Possible Issue Detected: Network Access Control
Incident Report for UNC Chapel Hill - ITS
Resolved
This incident has been resolved.
Posted Apr 10, 2024 - 11:37 EDT
Investigating
Monitoring systems are indicating a possible issue with one or more of our services. The ITS Operations Center is validating and engaging relevant teams. More information with be posted as it becomes available.
Posted Apr 10, 2024 - 10:47 EDT
This incident affected: Network (Network Access Control).