DHCP Disruption Due to Firewall Change
Incident Report for UNC Chapel Hill - ITS
Resolved
This incident has been resolved.
Posted 3 months ago. Feb 01, 2019 - 11:53 EST
Monitoring
At 8:35:14 AM on 2/1/2019, ITS detected a problem with DHCP. ITS has identified the issue and security is investigating. An update was done to the firewall at 8:30 AM to address the issue and we will continue to monitor. Members of the ITS staff are working to resolve the issue and to identify the root cause of the service interruption. Updates will be communicated as they become available.
Posted 3 months ago. Feb 01, 2019 - 08:44 EST
This incident affected: Network (DHCP).