SSO Outage

Incident Report for UNC Chapel Hill - ITS

Resolved

This inicdent has been resolved.

SSO is back online

Posted Nov 03, 2025 - 07:28 EST

Investigating

The ITS Operations Center has detected an issue impacting one or more of our services. Engineers have been engaged to investigate.
Posted Nov 03, 2025 - 07:19 EST
This incident affected: ConnectCarolina (ConnectCarolina HR) and Identity Access Management (Single Sign On).