American Tobacco - Washington Building Network Problem Detected
Incident Report for UNC Chapel Hill - ITS
Resolved
This incident has been resolved.
Posted May 22, 2024 - 15:41 EDT
Identified
This is a known maintenance window until 3pm.
Posted May 22, 2024 - 14:48 EDT
Investigating
Our monitoring tools have indicated a possible network issue at American Tobacco - Washington Building. Engineers are investigating and will post updates as they become available. If you have any questions contact 962-HELP.
Posted May 22, 2024 - 14:46 EDT
This incident affected: Network (Campus Building Networks).