Possible Issue Detected: Panopto

Incident Report for UNC Chapel Hill - ITS

Resolved

This incident has been resolved.

Panopto is now accessible.

Posted Nov 20, 2024 - 10:48 EST

Update

The Panopto NA Cloud is continuing to experience a major site availability outage.

The Panopto engineering team is actively investigating this issue with urgent priority.
Posted Nov 20, 2024 - 10:45 EST

Investigating

Monitoring systems are indicating a possible issue with one or more of our services. The ITS Operations Center is validating and engaging relevant teams. More information with be posted as it becomes available.
Posted Nov 20, 2024 - 10:26 EST
This incident affected: Educational Technologies (Panopto).