Windows PIN Login Issue
Incident Report for UNC Chapel Hill - ITS
Resolved
This incident has been resolved.

INC0446218 has been resolved. Engineers have advised that this issue can be resolved.

Posted Mar 26, 2024 - 13:22 EDT
Update
We are still aware of this issue and are working with groups to resolve. We have a ticket open with Microsoft concerning this issue as well.
Posted Mar 26, 2024 - 08:01 EDT
Update
We are continuing to investigate this issue.
Posted Mar 25, 2024 - 11:00 EDT
Update
We are continuing to investigate this issue.
Posted Mar 25, 2024 - 10:59 EDT
Update
We are continuing to investigate this issue.
Posted Mar 25, 2024 - 10:48 EDT
Update
The ITS Operations Center has detected an issue impacting one or more of our services. Engineers have been engaged to investigate.
Posted Mar 25, 2024 - 10:45 EDT
Investigating
The ITS Operations Center has detected an issue impacting one or more of our services. Engineers have been engaged to investigate.
Posted Mar 25, 2024 - 10:40 EDT