Zoom Meetings Webinars Degraded Performance
Incident Report for UNC Chapel Hill - ITS
Resolved
We have resolved the issue causing a small subset of meetings being split into multiple meetings. We will continue to monitor and provide updates as we have them.
Posted Aug 01, 2020 - 05:06 EDT
Identified
According to the vendor (Zoom): "We are continuing to work to resolve the issue causing a small subset of meetings being split into multiple meetings. We will provide an update as soon as we have a resolution to this issue."
Posted Jul 31, 2020 - 18:25 EDT
Investigating
Zoom has identified the issue causing participants joining a meeting being split into multiple meetings with the same meeting ID. We will continue to provide updates as we have them.
Posted Jul 31, 2020 - 14:45 EDT
This incident affected: Other Services.