Qualys US Platform 1 Outage
Incident Report for UNC Chapel Hill - ITS
Resolved
This incident has been resolved.
Posted Aug 11, 2022 - 17:18 EDT
Investigating
Qualys is experiencing a degradation of service. The vendor is aware of the problem and working to resolve it. See https://status.qualys.com for details on the status of US Platform 1
Posted Aug 10, 2022 - 22:13 EDT