Cameron Ave, 211 West - Annex Network Problem Detected
Incident Report for UNC Chapel Hill - ITS
Resolved
This incident has been resolved.
Posted Apr 13, 2024 - 12:14 EDT
Identified
Scheduled Maintenance
Posted Apr 13, 2024 - 07:32 EDT
Investigating
Our monitoring tools have indicated a possible network issue at Cameron Ave, 211 West - Annex. Engineers are investigating and will post updates as they become available. If you have any questions contact 962-HELP.
Posted Apr 13, 2024 - 07:20 EDT
This incident affected: Network (Campus Building Networks).