Morrison Residence Hall Network Problem Detected
Incident Report for UNC Chapel Hill - ITS
Postmortem

All devices recovered but one still down 172.29.78.210 (AP)

Posted May 22, 2024 - 12:15 EDT

Resolved
This incident has been resolved.
Posted May 22, 2024 - 09:26 EDT
Investigating
Our monitoring tools have indicated a possible network issue at Morrison Residence Hall. Engineers are investigating and will post updates as they become available. If you have any questions contact 962-HELP.
Posted May 22, 2024 - 08:47 EDT
This incident affected: Network (Campus Building Networks).