Morrison Residence Hall Network Problem Detected

Incident Report for UNC Chapel Hill - ITS

Resolved

This incident has been resolved.
Posted May 22, 2024 - 08:25 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted May 22, 2024 - 08:17 EDT

Investigating

Our monitoring tools have indicated a possible network issue at Morrison Residence Hall. Engineers are investigating and will post updates as they become available. If you have any questions contact 962-HELP.
Posted May 22, 2024 - 07:45 EDT
This incident affected: Network (Campus Building Networks).