Craige Residence Hall Network Problem Detected
Incident Report for UNC Chapel Hill - ITS
Resolved
This incident has been resolved.
Posted Jul 19, 2024 - 21:49 EDT
Identified
A power issue has impacted parts of campus. Currently a few south campus locations appear down. We are dispatching engineers.
Posted Jul 19, 2024 - 18:50 EDT
Investigating
Our monitoring tools have indicated a possible network issue at Craige Residence Hall. Engineers are investigating and will post updates as they become available. If you have any questions contact 962-HELP.
Posted Jul 19, 2024 - 18:26 EDT
This incident affected: Network (Campus Building Networks).