Incorrect Zoom Cloud Recording Message
Incident Report for UNC Chapel Hill - ITS
Resolved
This incident has been resolved.

Zoom has corrected this issue.

Posted Jul 29, 2024 - 13:39 EDT
Identified
Because of a Zoom error, campus users of the main Zoom Workplace account are receiving a message that cloud recordings are not allowed. When users start the recording, they get a message that they have been “granted an extension” to record. 

We want to assure you that cloud recordings still work, and cloud storage is not going away. Users can still record as normal. Please disregard Zoom’s message.

Zoom posted this erroneous message as it updated the University’s license.

We are working with Zoom to remove the incorrect message. We will communicate more broadly with additional details soon.
Posted Jul 26, 2024 - 12:29 EDT
This incident affected: Educational Technologies (Zoom).