iQuila Issue Detected - Affecting multiple sites
Incident Report for UNC Chapel Hill - ITS
Resolved
All devices are operational and have been stable for 30 minutes.
Posted Mar 26, 2024 - 11:34 EDT
Monitoring
A fix has been implemented. We have switched to the standby server and we are monitoring the results.
Posted Mar 26, 2024 - 11:03 EDT
Update
Sites affected: Finley Golf Course Rd, 194, Southport Building 2, Hearing and Communication Center, Quadrangle Drive, 6101, Quadrangle Drive, 6340, Finley Golf Course Rd, 194, Daybreak UNC Horizons, Teacch - Wilmington II, Market St, 100 - Southern Village
Posted Mar 26, 2024 - 10:56 EDT
Investigating
We are seeing several sites connected to iQuila showing as down
Posted Mar 26, 2024 - 10:38 EDT
This incident affected: Network (Remote Location(s)).