Possible Issue Detected: www.unc.edu
Incident Report for UNC Chapel Hill - ITS
Resolved
This incident has been resolved as a monitoring false positive or brief interruption.
Posted Nov 08, 2024 - 23:10 EST
Investigating
Monitoring systems are indicating a possible issue with one or more of our services. The ITS Operations Center is validating and engaging relevant teams. More information with be posted as it becomes available.
Posted Nov 08, 2024 - 23:08 EST
This incident affected: Web (www.unc.edu).