VoIP Phone Voicemail Indicator
Incident Report for UNC Chapel Hill - ITS
Resolved
This incident has been resolved.
Posted Jun 23, 2020 - 10:20 EDT
Update
IT staff are continuing to work with the vendor to resolve this issue.
Posted Jun 23, 2020 - 09:27 EDT
Update
IT staff are continuing to work with the vendor to resolve this issue.
Posted Jun 19, 2020 - 08:06 EDT
Identified
The voicemail indicator on VoIP phones is not currently working. IT staff are working with the vendor to resolve the problem.
Posted Jun 18, 2020 - 09:08 EDT
This incident affected: Network (Voice Messaging).