At approximately 8:00 AM, NCREN Network Operations observed a loss of service for the circuits listed. We have determined the incident resulting in the service interruption is due to fiber damage near Huntersville, NC. We have engaged our third-party service provider and they are investigating. We will continue to provide updates as they become available, including an ETR (estimated time to restore) once it has been established.
Posted Dec 20, 2023 - 11:05 EST
Update
At approximately 8:00 AM, NCREN Network Operations observed a loss of service for the circuits listed. We have determined the incident resulting in the service interruption is due to fiber damage near Huntersville, NC. We have engaged our third-party service provider and they are investigating. We will continue to provide updates as they become available, including an ETR (estimated time to restore) once it has been established.
Posted Dec 20, 2023 - 10:58 EST
Identified
Update from MCNC:
Title: Fiber issue in Huntersville State: Open Case type: Unscheduled service outage
Posted Dec 20, 2023 - 10:09 EST
Investigating
The ISP, MCNC, is experiencing a fiber issue in this area. A fix is being implemented
Posted Dec 20, 2023 - 09:57 EST
Identified
The ISP, MCNC, is experiencing a fiber issue in this area. A fix is being implemented
Posted Dec 20, 2023 - 09:57 EST
Investigating
Our monitoring tools have indicated a possible network issue at School of Business Charlotte. Engineers are investigating and will post updates as they become available. If you have any questions contact 962-HELP.
Posted Dec 20, 2023 - 08:10 EST
This incident affected: Network (Campus Building Networks).