Zoom Dashboard & Reporting Delays
Incident Report for UNC Chapel Hill - ITS
Resolved
This incident has been resolved.
Posted Jul 28, 2022 - 15:42 EDT
Investigating
We have identified the delays for dashboard and call log services. Our engineers are currently working to restore services.
Posted Jul 28, 2022 - 15:14 EDT
This incident affected: Educational Technologies (Zoom).