Teacch - Greensboro II Network Problem Detected
Incident Report for UNC Chapel Hill - ITS
Resolved
This incident has been resolved.
Posted Apr 16, 2024 - 14:01 EDT
Investigating
Our monitoring tools have indicated a possible network issue at Teacch - Greensboro II. Engineers are investigating and will post updates as they become available. If you have any questions contact 962-HELP.
Posted Apr 16, 2024 - 11:43 EDT
This incident affected: Network (Campus Building Networks).