Power Outage North Campus
Incident Report for UNC Chapel Hill - ITS
Resolved
This incident has been resolved.
Posted Jan 19, 2022 - 02:35 EST
Update
Outage Update from Electrical Distribution Services (EDS):
EDS found the fault near the President's house, Kenan, Mciver, Alderman, Graham & Hortense, and Spencer Halls. These buildings will be offline for a longer period of time. Extra EDS personnel are coming on-site to repair and restore these loads.

Building(s) Impacted
Abernethy, Ackland Art Museum, Alderman, Alexander, Alumni, Aycock, Battle Hall, Carolina Inn, Chapman Hall, Connor, Evergreen, Fire Pump/Hot Water Loop (Joyner), Gardner, Gerrard, Graham RH, Graham Memorial, Hanes, Hanes Art Center, Hickerson House, Hill, Howell, Hyde Hall (Arts and Humanities), Joyner, Kenan RH, Kenan Music Bldg., Lewis, Love House & Hutchins Forum, McIver, Memorial Hall, Morehead Planetarium, New East, New West, Old East, Old West, Person, Pettigrew Hall, Porthole, President's Garage Apt, Smith, Spencer, Swain, UNC System President's House, Vance Hall, Winston
Posted Jan 18, 2022 - 22:56 EST
Update
Buildings Impacted:

Abernethy, Ackland Art Museum, Alderman, Alexander, Alumni, Aycock, Battle Hall, Carolina Inn, Chapman Hall, Connor, Evergreen, Fire Pump/Hot Water Loop (Joyner), Gardner, Gerrard, Graham RH, Graham Memorial, Hanes, Hanes Art Center, Hickerson House, Hill, Howell, Hyde Hall (Arts and Humanities), Joyner, Kenan RH, Kenan Music Bldg., Lewis, Love House & Hutchins Forum, McIver, Memorial Hall, Morehead Planetarium, New East, New West, Old East, Old West, Person, Pettigrew Hall, Porthole, President's Garage Apt, Smith, Spencer, Swain, UNC System President's House, Vance Hall, Winston
Posted Jan 18, 2022 - 19:08 EST
Investigating
At approximately 6:15pm UNC Campus Police confirmed a large power outage on North Campus affecting various campus locations and affecting Network connectivity in those areas.
Posted Jan 18, 2022 - 18:24 EST
This incident affected: Network (Campus Location(s)).