xMatters Issue Impacting TDX Notifications

Incident Report for UNC Chapel Hill - ITS

Resolved

This incident has been resolved.
Posted Apr 03, 2025 - 17:33 EDT

Identified

xMatters, which processes alerts from various applications, is experiencing an issue:
https://status.xmatters.com/incidents/jr102hq2v49k
Posted Apr 03, 2025 - 14:12 EDT
This incident affected: xMatters.