Carolina Key is not available at the moment

Incident Report for UNC Chapel Hill - ITS

Resolved

This incident has been resolved.

Issue has been resolved.

Posted Mar 24, 2025 - 09:57 EDT

Investigating

The ITS Operations Center has detected an issue impacting Carolina Key. Engineers have been engaged to investigate.

Carolina Key is the only service affected, ONYEN logins are unaffected.
Posted Mar 24, 2025 - 07:58 EDT
This incident affected: Identity Access Management (Duo Two-Step Verification).