IMS Coastal Processes Environmental Health Lab Network Problem Detected

Incident Report for UNC Chapel Hill - ITS

Resolved

This incident has been resolved.
Posted Feb 11, 2025 - 01:36 EST

Investigating

Our monitoring tools have indicated a possible network issue at IMS Coastal Processes Environmental Health Lab. Engineers are investigating and will post updates as they become available. If you have any questions contact 962-HELP.
Posted Feb 11, 2025 - 01:27 EST
This incident affected: Network (Campus Building Networks).