Vendor is satisfied that the issue is resolved after monitoring.
Posted Sep 09, 2026 - 12:46 EDT
Monitoring
Team Dynamix has reported that performance issues have been resolved and are monitoring at this time.
Posted Sep 09, 2026 - 11:54 EDT
Update
Team Dynamix has received reports of degraded service. Engineers are engaged and working to resolve the issues. More information can be found at https://status.teamdynamix.com/
Posted Sep 09, 2026 - 11:31 EDT
Investigating
Monitoring systems are indicating a possible issue with one or more of our services. The ITS Operations Center is validating and engaging relevant teams. More information with be posted as it becomes available.