iQuila Issue Detected - Affecting multiple sites
Incident Report for UNC Chapel Hill - ITS
Resolved
This incident has been resolved.
Posted Mar 26, 2024 - 10:49 EDT
Investigating
Our monitoring tools have indicated a possible network issue at Finley Golf Course Rd, 194. Engineers are investigating and will post updates as they become available. If you have any questions contact 962-HELP.
Posted Mar 26, 2024 - 10:38 EDT
This incident affected: Network (Campus Building Networks).