AT&T ISP Users having Issues Accessing TDX

Incident Report for UNC Chapel Hill - ITS

Resolved

This inicdent has been resolved.

The issue seems to be resolved. The Ops Center will keep the incident open in TDX for monitoring/follow-up purposes.

Posted Oct 09, 2025 - 15:59 EDT

Investigating

AT&T customers are also reporting problems with Office 365 and Teams.
Posted Oct 09, 2025 - 15:03 EDT

Monitoring

TeamDynamix (TDX). The vendor has been contacted and are working on the issue. Please contact the ServiceDesk if you have any questions. Thanks!
Posted Oct 09, 2025 - 14:47 EDT
This incident affected: Office 365 and TeamDynamix.