Network engineers will be contacting vendor in UK for server license update. Estimated up time 5-30 at 6 AM
Posted May 29, 2024 - 22:34 EDT
Identified
Network engineers are working to resolve a head end unit issue. Updates will follow when available.
Posted May 29, 2024 - 21:58 EDT
Investigating
Our monitoring tools have indicated a possible network issue at Teacch - Wilmington II. Engineers are investigating and will post updates as they become available. If you have any questions contact 962-HELP.
Posted May 29, 2024 - 20:08 EDT
This incident affected: Network (Campus Building Networks).