Office365 Authentication with App Passwords
Incident Report for UNC Chapel Hill - ITS
Resolved
This incident has been resolved.
Posted Feb 14, 2019 - 10:51 EST
Update
We've received reports that app passwords for MFA are not working for some apps. We are continuing to investigate this issue and have submitted a ticket with Microsoft.
Posted Feb 13, 2019 - 19:42 EST
Investigating
At 6:29:59 PM on 2/13/2019, ITS detected a problem with Office365 authentication with users who have setup App Passwords. Members of the ITS staff are working to resolve the issue and to identify the root cause of the service interruption. Updates will be communicated as they become available.
Posted Feb 13, 2019 - 18:34 EST
This incident affected: Office 365 (Multi-Factor Authentication (MFA)).