Wilson Street, 207 Network Problem Detected

Incident Report for UNC Chapel Hill - ITS

Resolved

This incident has been resolved.
Posted Apr 01, 2025 - 17:45 EDT

Investigating

Our monitoring tools have indicated a possible network issue at Wilson Street, 207. Engineers are investigating and will post updates as they become available. If you have any questions contact 962-HELP.
Posted Apr 01, 2025 - 17:29 EDT
This incident affected: Network (Campus Building Networks).