SASB Power Outage
Incident Report for UNC Chapel Hill - ITS
Resolved
This incident has been resolved.
Posted Apr 05, 2019 - 10:09 EDT
Investigating
At 9:40:08 AM on 4/5/2019, ITS detected a power outage at SASB. Network devices are currently offline. Updates will be communicated as they become available.
Posted Apr 05, 2019 - 09:49 EDT
This incident affected: Network (Campus Location(s), Wireless).