Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 14, 2026 - 06:45 EDT
Scheduled
In order to mitigate the newly discovered Copyfail vulnerability, we need to update internet-facing iQuila servers for off campus remote locations using iQuila bridges for connectivity back to campus. The remediation involves a kernel update and reboot to apply the necessary patches. These connections may experience short downtimes during the change window.
Posted May 13, 2026 - 09:19 EDT
This scheduled maintenance affected: Network (Remote Sites).