RADIUS Outage
Incident Report for UNC Chapel Hill - ITS
Resolved
This incident has been resolved.

undefined

Posted Nov 19, 2024 - 12:29 EST
Investigating
The ITS Operations Center has detected an issue impacting one or more of our services. Engineers have been engaged to investigate.
Posted Nov 19, 2024 - 12:09 EST
This incident affected: Network (Network RADIUS).