Baity Hill 1800 Student Family Housing Network Problem Detected

Incident Report for UNC Chapel Hill - ITS

Resolved

This incident has been resolved.
Posted Mar 19, 2025 - 09:32 EDT

Identified

Network equipment at Baity Hill 1800 is down due to planned power maintenance that is expected to be complete by 11:00AM
Posted Mar 19, 2025 - 09:15 EDT

Investigating

Our monitoring tools have indicated a possible network issue at Baity Hill 1800 Student Family Housing. Engineers are investigating and will post updates as they become available. If you have any questions contact 962-HELP.
Posted Mar 19, 2025 - 09:12 EDT
This incident affected: Network (Campus Building Networks).