Widespread Outage Impacting ITS Services
Incident Report for UNC Chapel Hill - ITS
Resolved
This incident has been resolved.
Posted Jul 28, 2020 - 17:57 EDT
Identified
We are seeing stability return to most services. Akamai DNS forwarders experienced a significant outage and have been temporarily removed from campus DNS configuration.
Posted Jul 28, 2020 - 17:15 EDT
Investigating
We are currently investigating this issue.
Posted Jul 28, 2020 - 16:52 EDT
This incident affected: Web (CarolinaGo, WordPress, www.unc.edu), ConnectCarolina (Finance, HR/Payroll, ImageNow, Infoporte, PCard, Portal, SAS VA, Student Administration, Web Travel), Research Computing (RC Database, Virtual Computing Lab (VCL)), CloudApps, Databases, ibiblio, Listserv, Office 365, Pharos CCI Printing, Qualys, Remedy, Sakai, ServiceNow, Splunk, TIM, Virtual Lab, UCS Virtualization Infrastructure, Windows Services, xMatters, Other Services, Identity Management (Onyen Authentication, Guest ID Authentication, Duo Two-Step Verification, Multi-Factor Authentication (MFA), Password Management, Onyen Creation, Guest ID Creation, LDAP), and Network (Campus Location(s), Remote Location(s), Data Center Location(s), Campus Wireless Network, DHCP, DNS, F5 Load Balancer, Firewall, Network Authentication, Network Time Protocol, VPN, Voice Messaging).