LDAP issues affecting Account Admin Searches

Incident Report for UNC Chapel Hill - ITS

Resolved

This incident has been resolved.
Posted Jun 02, 2026 - 11:50 EDT

Investigating

There is currently an issue with LDAP services that is causing searches the Account Admin application to be unavailable. Engineers are aware of the issue and are working to resolve.
Posted Jun 01, 2026 - 09:35 EDT
This incident affected: Other Services.