Zoom users unable to login or start meetings
Incident Report for UNC Chapel Hill - ITS
Resolved
This incident has been resolved.
Posted Apr 03, 2021 - 03:34 EDT
Monitoring
A fix for the login issues has been implemented. We will continue to monitor.
Posted Apr 03, 2021 - 03:14 EDT
Identified
Zoom has identified the issue that is causing login issues for a subset of users. Their engineering team is currently working to resolve.
Posted Apr 03, 2021 - 02:33 EDT
Investigating
Zoom has received reports that some users are unable to login to their zoom accounts. Engineers are aware and working to resolve this issue.
Posted Apr 03, 2021 - 02:10 EDT
This incident affected: Other Services.