Calls from an AT&T phone to a toll-free number are failing.
Incident Report for UNC Chapel Hill - ITS
Resolved
This incident has been resolved.
Posted Jul 29, 2022 - 16:17 EDT
Identified
The service provider has identified the problem, and is working to resolve this issue as soon as possible.
Posted Jul 29, 2022 - 09:15 EDT
Update
We are continuing to investigate this issue.
Posted Jul 28, 2022 - 15:38 EDT
Investigating
We became aware at approximately noon today that calls from an AT&T phone to a toll-free number are failing. Also, if an AT&T phone is call forwarded to a toll-free number, the call fails.

For calls that are forwarded to a toll-free number, we can change the forwarding to a non-TF number if you have one. Please submit a ticket, or you can email me directly if urgent.

We will update this list as we learn more information and/or the issue is resolved.
Posted Jul 28, 2022 - 12:36 EDT
This incident affected: Network (Voice Messaging).