Power Outage Impacting Several South Campus Buildings
Incident Report for UNC Chapel Hill - ITS
Resolved
This incident has been resolved.
Posted Jul 19, 2020 - 13:24 EDT
Identified
The issues with the Electrical Distribution power grid have been resolved. There are still two buildings that remain down (McGavran-Greenberg and Baity) due to issues that are as a result of the larger outage but will need to be addressed locally. Appropriate groups have been engaged and are investigating.
Posted Jul 19, 2020 - 11:14 EDT
Investigating
There is a power outage impacting several Campus locations on South Campus including but not limited to Baity Building, McGavran-Greenberg, and Rosenau. Electrical Distribution is aware of the issue and is working to remedy the problem.
Posted Jul 19, 2020 - 09:14 EDT
This incident affected: Network (Campus Location(s)).