Euduroam services degraded/TDX#472237

Incident Report for UNC Chapel Hill - ITS

Resolved

This inicdent has been resolved.

The Vendor has resolved the issue.

Posted Sep 21, 2026 - 17:17 EDT

Update

The Vendor is continuing to diagnose the issue and is close to a resolution. Updates will be posted as they become available.
Posted Sep 21, 2026 - 16:25 EDT

Investigating

The ITS Operations Center has detected an issue with Eudroam. Wireless engineers have been engaged to investigate.
Posted Sep 21, 2026 - 12:20 EDT
This incident affected: Network (Wireless).