TIM offline due to database issue
Incident Report for UNC Chapel Hill - ITS
Resolved
This incident has been resolved.

undefined

Posted Mar 25, 2024 - 07:32 EDT
Monitoring
TIM was affected by planned, scheduled, and routine database maintenance that required manual intervention. The production application was restarted after the database was brought back online, bringing the TIM application back online.
Posted Mar 25, 2024 - 07:07 EDT
Investigating
The ITS Operations Center has detected an issue impacting one or more of our services. Engineers have been engaged to investigate.
Posted Mar 25, 2024 - 06:13 EDT
This incident affected: TIM.