Baity Hill 1600 Student Family Housing Network Problem Detected

Incident Report for UNC Chapel Hill - ITS

Resolved

This incident has been resolved.
Posted Sep 04, 2026 - 17:40 EDT

Identified

This site was involved in a large power outage affecting south campus. The power issue has been resolved, but the network devices at this location did not recover. Appropriate groups are investigating this site.
Posted Sep 04, 2026 - 16:54 EDT

Investigating

Our monitoring tools have indicated a possible network issue at Baity Hill 1600 Student Family Housing. Engineers are investigating and will post updates as they become available. If you have any questions contact 962-HELP.
Posted Sep 04, 2026 - 15:35 EDT
This incident affected: Network (Campus Building Networks).