Coates Building, Albert and Gladys Network Problem Detected
Incident Report for UNC Chapel Hill - ITS
Resolved
This incident has been resolved.
Posted Nov 04, 2024 - 01:45 EST
Investigating
Our monitoring tools have indicated a possible network issue at Coates Building, Albert and Gladys. Engineers are investigating and will post updates as they become available. If you have any questions contact 962-HELP.
Posted Nov 04, 2024 - 01:20 EST
This incident affected: Network (Campus Building Networks).