We are experiencing intermittent connectivity problems for remote sites using AT&T Metro Ethernet
Incident Report for UNC Chapel Hill - ITS
Resolved
AT&T successfully replaced a faulty Multiplex unit that was causing the connectivity issues to these sites.
Posted Jul 26, 2024 - 19:40 EDT
Update
We are experiencing intermittent connectivity problems for remote sites using AT&T Metro Ethernet. AT&T has been actively working on resolving the problem.

AT&T will be taking the circuits offline from 5:00 pm today until 9:00 pm this evening. During this time there will be no connectivity to the following sites:

Merritt Mill
Frank Porter Graham
Blood Lab Trailer

The status page will be updated when the work is complete.
Posted Jul 26, 2024 - 11:54 EDT
Identified
We are experiencing intermittent connectivity problems for remote sites using ATT Metro Ethernet. ATT has been actively working on resolving the problem. The following sites are impacted:

Merritt Mill
Frank Porter Graham
Blood Lab Trailer
Southport
Posted Jul 25, 2024 - 12:03 EDT
This incident affected: Network (Remote Sites).