Power Outage at IMS Coastal Processes Environmental Health Lab

Incident Report for UNC Chapel Hill - ITS

Resolved

This incident has been resolved.
Posted Sep 23, 2023 - 08:24 EDT

Update

Per Duke Energy, "Important storm update > As wind speeds lessen and Ophelia makes its way north, crews will begin assessing damage and making repairs where condition allow. "
Posted Sep 23, 2023 - 07:52 EDT

Identified

We have confirmed a power outage at this location. Duke Energy engineers are aware and are investigating
Posted Sep 23, 2023 - 04:47 EDT

Investigating

Our monitoring tools have indicated a possible network issue at IMS Coastal Processes Environmental Health Lab. Engineers are investigating and will post updates as they become available. If you have any questions contact 962-HELP.
Posted Sep 23, 2023 - 04:43 EDT
This incident affected: Network (Campus Building Networks).