xMatters Incident - Issue Discovered - Service disruption in North America
Incident Report for UNC Chapel Hill - ITS
Resolved
This incident has been resolved.
Posted 2 months ago. Feb 05, 2019 - 13:43 EST
Identified
At 11:19:54 AM on 2/5/2019, ITS detected a problem with xMatters. Members of the xMatters staff are working to resolve the issue and to identify the root cause of the service interruption. Updates will be communicated as they become available.
Posted 2 months ago. Feb 05, 2019 - 11:32 EST
This incident affected: xMatters (xMatters Email Notifications, xMatters SMS Notifications, xMatters Voice Notifications).