VPN Not Accepting Connections

Incident Report for UNC Chapel Hill - ITS

Resolved

This inicdent has been resolved.

Outage was caused by an unexpected licensing problem. The issue has been resolved. If users continue to have problems, please restart your VPN client and try again. If the issues persist for you, please open a new 962-HELP incident to advise.

Posted May 15, 2026 - 01:09 EDT

Investigating

ITS Networking is investigating issues with the VPN.
Posted May 14, 2026 - 19:14 EDT
This incident affected: Network (Campus VPN).