Sakai

Incident Report for UNC Chapel Hill - ITS

Resolved

This incident has been resolved.
Posted May 03, 2022 - 23:47 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted May 03, 2022 - 23:40 EDT

Investigating

We are currently investigating this issue.
Posted May 03, 2022 - 23:39 EDT
This incident affected: Educational Technologies (Sakai).