Intermittent Connectivity Issues at Remote Sites

Incident Report for UNC Chapel Hill - ITS

Resolved

This inicdent has been resolved.

Engineers have resolved the issue

Posted Feb 18, 2026 - 16:34 EST

Investigating

ITS is noticing intermittent connectivity issues to several remote sites, which may impact internet access to customers at these locations. Engineers are aware and are currently investigating the issue with service providers.
Posted Feb 18, 2026 - 16:24 EST
This incident affected: Network (Remote Sites).