Evergreen House Network Problem Detected

Incident Report for UNC Chapel Hill - ITS

Resolved

This incident has been resolved.
Posted Jan 19, 2026 - 13:10 EST

Identified

UNC Facilities has been dispatched to handle a power issue at this site
Posted Jan 16, 2026 - 15:35 EST

Investigating

Our monitoring tools have indicated a possible network issue at Evergreen House. Engineers are investigating and will post updates as they become available. If you have any questions contact 962-HELP.
Posted Jan 16, 2026 - 11:01 EST
This incident affected: Network (Campus Building Networks).