Storm Related Wireless Outages

Incident Report for UNC Chapel Hill - ITS

Resolved

This inicdent has been resolved.

2 devices remain down that will require daytime access.

Posted Aug 07, 2026 - 00:30 EDT

Investigating

We are investigating dropped wireless access points caused by the evening thunderstorm. Impacted buildings:

- Baity Hill 1101, 1351, 1401, 1501, 1600, 1900, 2000
- MacNider Hall
- 205 Wilson St.
- Evergreen House
- Kenan Stadium
- Henry McClain Owl
- Caldwell Hall
- McColl
Posted Aug 06, 2026 - 19:58 EDT
This incident affected: Network (Wireless).